1
$\begingroup$

I'm very new to this radio stuff and I've come across a problem.

I have two BF-888S', along with two other radios. (Binatone Terrain 750) All of which are on the same frequency and have the same settings. The problem is that whenever I transmit with of the Baofengs, the other doesn't receive it - but the other two radios do. If I transmit on the Binatones, the other three radios receive the signal. If I transmit on one of the Baofengs, the Binatones receive it but not the other Baofeng.

Like I said, all are on the same frequency. I'm using PMR446 range, if that's relevant.

Thanks in advance! Frequencies Settings

$\endgroup$
5
  • 1
    $\begingroup$ Hi James, and welcome to ham.stackexchange.com! $\endgroup$
    – rclocher3
    Jan 5, 2021 at 16:36
  • $\begingroup$ I just did this search. It looks like there are a few similar questions and answers that may help. $\endgroup$ Jan 5, 2021 at 16:55
  • $\begingroup$ I believe I have the same problem. Bought two BF888s radios, saved the original configuration with Chirp. Programmed it with the PMR 446 frequencies but the radios do not communicate with each other. Tried several programs and (tons of) configurations, I get quite often the squelch problem. One thing I noticed is that the green light is not lit after writing the PMR446 frequencies to the radio. $\endgroup$
    – znaya
    Jan 19, 2022 at 1:51
  • $\begingroup$ I kept trying all the configs and I just realized that I have success for a brief moment if I 1. Connect the radio to the cable and turn it on 2. Write the original factory frequencies with Chirp 3. Write the PMR446 frequencies with 888s v1.05 4. Unplug the radio WITHOUT turning it off. The green light will be on, there is no squelch problem and the radios seem to receive each other communication. As soon as I change channel or turn the radio off and on the radios won't communicate with each other anymore and the green light won't be lit. I was able to replicate this behaviour a couple times. $\endgroup$
    – znaya
    Jan 19, 2022 at 1:51
  • $\begingroup$ update to the test mentioned above. It seems to be replicable when the radio channel is set to 1 or 10. On channel 2 and 3 seems to result in the squelch issue $\endgroup$
    – znaya
    Jan 19, 2022 at 10:14

1 Answer 1

1
$\begingroup$

Most likely you have the CTCSS or DCS settings wrong on the Baofengs. Assuming you're trying to talk simplex and not through a repeater, turn all those settings off, and all three radios should be able to talk to each other.

I suspect the real problem is unfamiliarity with the software. I get tripped up using manufacturers' programming software. If you're using the Baofeng software, try using CHIRP instead; it's better-written, better-documented, and easier to use.

You might consider editing your question to include a screenshot of the software if you're still stuck.

$\endgroup$
10
  • 1
    $\begingroup$ I've messed around with Chirp, and now I can receive signals ONLY if I am holding down the monitor button. I'm guessing it's something to do with the squelch, but I've tried changing it to each value from 9 to 0. $\endgroup$
    – James
    Jan 5, 2021 at 18:06
  • $\begingroup$ Something I should add is that the squelch seems to high when it is on NFM (narrow), as in, on the lowest setting, it doesn't pick up anything, but when on the wide option it seems to weak, even on the highest, and picks up everything/interference/static. $\endgroup$
    – James
    Jan 5, 2021 at 18:24
  • $\begingroup$ The monitor button bypasses the squelch, but it also bypasses CTCSS and DCS. I know the squelch function isn't great on my UV-5R+, but the squelch on any radio shouldn't block the radio from receiving a transmission from another HT in the same room. I don't think the squelch is the problem if the radios work fine with the bogus frequencies and settings programmed into the channels by the manufacturer. I recommend you edit your question to insert a screenshot of your CHIRP settings. $\endgroup$
    – rclocher3
    Jan 5, 2021 at 19:14
  • $\begingroup$ Added two screenshots; frequencies & settings. $\endgroup$
    – James
    Jan 5, 2021 at 19:28
  • $\begingroup$ Thanks for sharing the screenshots. I presume that you tried on both FM and NFM. You clearly have CTCSS and DCS off. I'm stumped now too! $\endgroup$
    – rclocher3
    Jan 5, 2021 at 19:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .