3
$\begingroup$

print screen of CHIRP readoutI got 2 Baofeng 888s off Amazon and reprogrammed them to the 16 legal channels (for unlicensed use) in Germany, up from 446.00625 MHz in 12.5 kHz steps.

I used both CHIRP and a software called ZT-V68 to make sure they are identically programmed. So both in CHIRP and in ZT-V68, when I download the settings from radio one and then compare them to the downloaded settings from radio two (making sure that it is actually downloading and showing me the new data from the other radio) — these software data files look identical. All the settings are the same. I disabled the "scrambler" in everywhere, and set all channels to "low".

But the radios are not communicating with each other. Why on earth can that be?

$\endgroup$
1
  • $\begingroup$ general hint: a cheap RTL dongle can digitize multiple MHz of bandwidth at once; keep your handset far enough from the antenna and turn down the gain, then PTT – you'll be able to see the frequency your handset is transmitting it in any frequency plot. $\endgroup$ Feb 5, 2019 at 11:36

3 Answers 3

5
$\begingroup$

One other setting for each channel that may be giving you problems is Duplex/Simplex. Make certain it is set to Simplex or equivalently "no offset". This feature, when turned on, causes that channel to transmit and receive on different frequencies - typically for using the radio with a repeater.

Viel Glück!

$\endgroup$
3
  • $\begingroup$ Using CHIRP, there were 4 options in the Duplex-Column: (none), +, - and off. My radios had every channel set to -. I set them all to off. what it changed is that now the radios' LED doenst light up red anymore when I push the PTT button, they just beep once. But still the one radio doesnt register the other's transmissions. $\endgroup$
    – user14157
    Feb 5, 2019 at 10:19
  • 1
    $\begingroup$ @user14157 Try setting them to "none". $\endgroup$
    – Glenn W9IQ
    Feb 5, 2019 at 10:43
  • $\begingroup$ AWESOME THATS WORKING!! $\endgroup$
    – user14157
    Feb 5, 2019 at 11:01
0
$\begingroup$

When you want to load data to baofeng I think you must adjust both channel buttons (for two devices) on the same (first device on ch.1 and connect to pc and next device on ch.1).

$\endgroup$
0
$\begingroup$

Try putting power to high. I think low is not supported.

$\endgroup$
2
  • $\begingroup$ Do you have supporting evidence for this or is it just a rumor? $\endgroup$
    – mike65535
    Jul 27, 2020 at 14:17
  • $\begingroup$ Hello Antony and welcome to ham.stackexchange.com! $\endgroup$
    – rclocher3
    Jul 27, 2020 at 15:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .