Skip to main content

Questions tagged [equipment-troubleshooting]

Questions asking how to solve problems with ham radio equipment.

Filter by
Sorted by
Tagged with
3 votes
1 answer
68 views

LNA + BIAS TEE issue

I have an issue of LNA getting damaged. The setup is shown in the image attached. I have an LNA (5V DC powered, max 100mA, max 25dBm RF input) and a bias-tee (3.3-30V DC, 500mA capacity) next to the ...
enemra's user avatar
  • 69
0 votes
0 answers
31 views

I want to hook up a couple active speakers to my icom 9100 so I have a good range and good volume . the output on the receiver is 8ohms

Can I just plug a 4 ohm powered speaker set into the output of the 9100's speaker output, or will that damage the Icom's amp?
KZ2K's user avatar
  • 1
1 vote
3 answers
183 views

Sometimes my Baofeng UV-5R's display turns red spontaneously

Sometimes my Baofeng UV-5R's display will turn red for no apparent reason. I don't know what else to call this so I'll just say phenomena. I have made sure the antenna is properly connected, and when ...
Bro nothing works anymore's user avatar
2 votes
1 answer
58 views

Use of Yaesu FT-7800R External Speaker Jack Loss of Audio

I plugged an external speaker into our Yaesu FT-7800R EXT SP jack. As a result, I've lost audio, both when the speaker is plugged in and not plugged in. A ham told me that the FT-7800R has a known ...
octopusgrabbus's user avatar
0 votes
0 answers
167 views

Chinese radio programming software identification [ YIN TAI YT-3288 ]

recently I purchased a super cheap Chinese radio to experiment with. I would like to know if anyone knows what software to use to program this radio or if not... Is there a way I can find out by ...
Jonas's user avatar
  • 101
3 votes
0 answers
146 views

Strange interference - consistent series of beeps/chrips at frequencies 145-146 KHz apart

I'm new at Ham Radio, in fact still studying for Technician (so I can't transmit) but I purchased a used Icom IC-746, dipole antenna kit and most recently a Hexbeam antenna. The power supply is an ...
David Rouse's user avatar
1 vote
1 answer
565 views

Need some help to design a DIY MW Radio receiver

AM Medium Wave Radio Receiver Design. First of all, I am a hobbyist and stuff related to electronics are not very strange to me but the chapter of Radio and RF frequency , intermediate frequencies , ...
CoderBittu's user avatar
1 vote
0 answers
97 views

Why does Ham Radio Deluxe stops working when I change the AGC setting on my Icom IC-705 radio?

When I start rig control on Ham Radio Deluxe it works as long as AGC in my Icom IC-705 is in medium and I don't change it. If it's in slow it manages to read the frequency, but then it gets stuck. If ...
Pablo Fernandez's user avatar
1 vote
0 answers
28 views

FT-818 - no xmit in CW

I have a nearly brand new FT-818. It works fine on digital modes, phone, etc. however, when I plug in a straight key, and key the unit, it never breaks squelch. I’ve checked the Breakin setting, ...
Marvin Gabriel's user avatar
0 votes
0 answers
69 views

No Tx on Wsit-X

Installed Wsit-X on windows 10, it only transmits when I press tune, However, It is not transmitting even when I press Enable Tx or Tx Next or both.
Leighton's user avatar
2 votes
1 answer
403 views

IC7300 soundcard issues

I have a brand new Dell XPS laptop running windows 11 pro. The rig is an IC7300 which I had running WSJT-x (JTDX) as well as other digi modes using ham radio deluxe fine on an older (10 year old ...
w4gne's user avatar
  • 21
1 vote
2 answers
79 views

Alinco DJ 500 is having a problem hitting 440 repeaters, the PL and the offset are good and the input IS IN THE BAND. Other HT works great with rpt

My Alinco dj 500 worked great for years and suddenly I can’t hit any of the local 440 repeaters with it. My other ht (tytera md380) works great with these repeaters. I have the right pl and the ...
RJ Macoute's user avatar
1 vote
1 answer
730 views

IC-7300 internal tuner failing when before tuning I have a 1.5:1 SWR?

I have an IC-7300 and have tried it with a couple of antennas. In each case the internal tuner works sometimes, and not others. That is not a surprise in itself, but sometimes when the untuned SWR is ...
user3691076's user avatar
2 votes
0 answers
467 views

What could cause an Icom IC-756 Pro II to suddenly stop transmitting?

My HF radio (Icom IC-756 Pro II) suddenly won't receive or transmit. I recorded the sound it makes when receiving and uploaded it to https://w7bkg.org/wiki/File:Radio_Issue.wav . It sounds the same on ...
kj7rrv's user avatar
  • 179
1 vote
1 answer
425 views

Why is the Air Band distorted at times with SDR Sharp?

I am using SDRsharp to monitor air band with an RTL-SDR dongle. Sometimes I receive ATC voice clearly but at times it's distorted, I am using RTL AGC gain of 29dB with no tuner gain. My filter ...
user3696623's user avatar
2 votes
3 answers
891 views

Baofeng UV-5R: Severe static/interference on UHF frequencies

I have a U5-5R, which I've set up to use (among other things) the analog (NFM) frequencies of the PMR446-band. I've been using it with the stock (136-174/400-520MHz) antenna and a monophone connected ...
razumny's user avatar
  • 121
0 votes
0 answers
255 views

Access problem (?) Ubuntu 22.04 LTS

Radio: FT-991 I work usually in Mint 20.3 Mate; FLRig, FLDigi, JS8, JTDX, WSJTX all run ufb Installed a Ubuntu 22.04 LTS (on another Laptop) Now: FLRig, FLDigi: after setting permission / Owner - ...
HB9FIH's user avatar
  • 47
0 votes
1 answer
270 views

Why does my transmitter spam the SDR waterfall with this strange pattern?

I was recently playing with a combination of SDR and a Baofeng using two separate antennas and I noticed something strange when I transmit using the Baofeng: I heard that it's normal to observe ...
d33tah's user avatar
  • 111
1 vote
2 answers
8k views

wsjt-x problems with windows 11

When upgrading from previous version of the windows operating system to windows 11 wsjt-x stops receiving the output from the radio. What should I look for?
Paul Brennan's user avatar
2 votes
1 answer
197 views

Did I brick my Yaesu ft-780r

I bought a second-hand #Yaesu #FT780R real cheap (€30). The fuse was dead, I replaced it. It turns on. N-type antenna connector: ordered an adaptor, to be delivered today. While waiting for the ...
Mikel L. Forcada's user avatar
3 votes
2 answers
1k views

Erratic behavior on Baofeng UV-5R Plus

I bought a UV-5R Plus (8 watt radio in the same casing as a normal Baofeng), and I've noticed some strange behaviors. Occasionally when I key up on my local repeater, the radio turns itself off and on ...
Proxy303's user avatar
  • 131
8 votes
2 answers
483 views

How to reduce VFO sensitivity to the hand capacitance?

I got a little tired of Si5351 and decided to build an analog CW transceiver. It's almost done and works pretty well. However, I discovered one problem. When I reach the VFO control with my hand the ...
Aleksander Alekseev - R2AUK's user avatar
3 votes
1 answer
1k views

Why is IC-7300 transmitting at zero power in "Rig" split mode with WSJT-X and FT8?

I am successfully running FT8 with WSJT-X on Windows 10 with my IC-7300. I am using IC-7300 as the rig. On reading the official WSJT-X User Guide (and various ...
QuantumMechanic's user avatar
3 votes
1 answer
2k views

BF-F8HP radios do not receive on 2m unless menu is open

I just got 4 BF-F8HP radios, 2 knockoffs, and 2 "legits"; definitions of knockoff and legit come from a website I found. All 4 of them are having this issue. I can transmit fine on both 2m ...
Jereme's user avatar
  • 133
2 votes
0 answers
168 views

Diagnosing IC-7100 Drive Amp Bias | PA Won't TX

A faulty in vehicle DCDC charger has fed 16V or so into my brand new IC7100, killing the main board and preventing it from transmitting. I've replaced the mainboard with a brand new one however I'm ...
Alex Turner's user avatar
0 votes
0 answers
32 views

Titan antenna VSWR and radio problem

I just installed a new Titan DX antenna and I am using psk31 with fldigi. When I transmit on 20m at 14072, the SWR is 1.65 and it shuts off my computer and the radio keeps transmitting. However, on ...
thomas smith's user avatar
3 votes
3 answers
2k views

The amplifier does not work for hack rf one

Good day! I ask for help with repairing the hackrf one amplifier. Doesn't work at all. Accepts signals without amplifier, and LNA and VGA adjustment in SDR sharp works too! But when I put a tick on &...
Антон's user avatar
0 votes
3 answers
918 views

Where can I find a service manual for the TECSUN PL-660 to replace the failed circuit board flex cable myself?

Diagnosed three nonfunctional TECSUN PL-660 radios (one from eBay Anon-CO, and two from Amazon) where can I find a service manual to replace the failed circuit board flex cable board assembly part? ...
JWC1976's user avatar
2 votes
2 answers
256 views

Connecting a Katsumi Elekey EK-150 to my transceiver

I picked up a used Katsumi Elekey EK-150 (manual) electronic keyer. I'm trying to get it working with my Kenwood TS-570S (manual), which has a 3.5mm Key jack. With a male-male audio cable connected to ...
Edward Anderson's user avatar
3 votes
1 answer
692 views

Troubleshoot ICOM IC-745 intermittently shows no power on transmit

I have an old IC-745 I bought used last year. Recently it seems to be malfunctioning intermittently. It is receiving well on all bands as far as I can tell. Sometimes when transmitting, there is no RF ...
elplatt's user avatar
  • 160
3 votes
1 answer
246 views

Kenwood TS 520 S Meter accidentally run without an antenna connected

I powered up my Kenwood TS 520 without connecting the antenna and after 1 hour realized it was not connected, after connecting the antenna I noticed the S-meter was not giving me a reading and I have ...
user avatar
0 votes
1 answer
276 views

Kenwood TH-F7E power supply troubleshooting

I have a Kenwood TH-F7E handheld transceiver, bought second-hand a bit less than a year ago. Until about 3 weeks ago, it worked perfectly, then I put it in a drawer and didn't touch it until yesterday,...
zrnzvxxy's user avatar
  • 196
0 votes
1 answer
950 views

Problem with Baofeng BF-888 radios

I have 2 Baofeng bt-888 radios coming out of the box. The problem is that the radios still growl on all channels and the light stays green. Le Griche stops when we send a communication or when we ...
Jonathan Couture's user avatar
2 votes
1 answer
190 views

Simple AM Radio Troubleshooting

I just got all the parts to make a simple AM transmitter from Scitoys. I followed the instructions from different websites and they still don't work. I don't know why it's not working. On my ...
Derpy's user avatar
  • 95
2 votes
3 answers
689 views

FT-450D not transmitting with microphone

I've been using FT8 on my Yaesu FT-450D for quite some time. I decided to try to talk on phone frequencies and discovered neither one of my mics will transmit. My mics are the original hand mic and a ...
Lyndon's user avatar
  • 21
1 vote
2 answers
194 views

Kenwood TM-D710E in packet mode: does not transmit

I own a Kenwood TM-D710E. I connected it via the COM-connector on the panel to a Raspberry pi. On the panel I selected "packet12" (with the TNC button). After that, I can send TNC commands ...
Folkert van Heusden's user avatar
0 votes
2 answers
1k views

Yaesu FT-817 Won't transmit Dig, SSB or CW

I have a problem with my Yaesu FT-817 it Won't transmit Dig, SSB or CW, But it does transmit AM, FM and Pkt on all bands. Does anyone know what the problem might be. The Radio receives fine on all ...
sam kid's user avatar
4 votes
2 answers
2k views

Yaesu FT-991A: FM and C4FM modes don't work on HF bands

I bought a second-hand Yaesu FT-991A. It works pretty well and by the look of it's internals I don't believe it was ever repaired. However I noticed one weird thing. When I try to use FM or C4FM on ...
Aleksander Alekseev - R2AUK's user avatar
2 votes
3 answers
1k views

What causes my direct conversion 80m receiver to receive AM broadcasts?

I am making a Direct conversion receiver from this circuit at this website. I made it for the 80m band and I changed: The frequency of VFO to about 1.75 MHz L1 and L2 to a bandpass filter for 80m ...
mathias's user avatar
  • 21
5 votes
3 answers
531 views

Heathkit SB-102 Plate Current out of control

I bought a "technician special" Heathkit SB-102 transceiver. Everything seems to work well until I attach a dummy load and try to go through the "initial tune up" procedure in the manual. At the ...
Zeiss Ikon's user avatar
  • 4,127
0 votes
0 answers
261 views

Troubleshooting ICOM PS15 Power Supply

I got a power-supply gifted by my friend. When I powered ON, the main (120V) FUSE blows up. I started by disconnecting the transformer from the control circuit and powered ON. This time the fuse is ...
Raajkumar's user avatar
  • 109
0 votes
1 answer
775 views

Another Yaesu G-5400B output voltage question

This question is very similar Yaesu G-5400B rotator controller problem, with a bit of a twist. I'm getting a consistent 5.84 VDC up to the rotators and the expected 0-5.84 VDC at terminals A1-3 and ...
Brad - N7IVV's user avatar
2 votes
1 answer
287 views

Faulty MFJ-259 - meter hits end stop on power up

I have a faulty MFJ-259, the early model I believe. When I power it up, the power light doesn’t illuminate, and the meter needles hit the right hand end stops. I immediately power down as I guess ...
user2555403's user avatar
3 votes
5 answers
4k views

Repairing a Tecsun PL-660

Two years ago, my father and I both received a Tecsun PL-660 radio as a Christmas gift. We both have had good experiences with our radios and generally enjoyed them until they recently both stopped ...
Geo...'s user avatar
  • 151
2 votes
1 answer
836 views

Does anyone repair Flex radios other than Flex Radio?

A local ham that I have an evening sked with on 75m (Paul, W0EBV) sent his Flex 5000 SDR transceiver to Flex Radio Systems to get it repaired a few months ago. However, it seems that Flex is either ...
Mike Waters's user avatar
  • 8,071
0 votes
1 answer
257 views

Kenwood TH-D72 Freeze on Splash Screen

Some friends and I recently placed a Kenwood TH-D72 on the summit of Saddle Mountain in Oregon, USA, and set it up as a temporary digipeater for use with APRS. The TH-D72 successfully digipeated ...
watkipet's user avatar
  • 689
1 vote
2 answers
462 views

Yaesu VX-8DE bricked after cloning. Any methods to revive it?

I seem to have bricked my VX-8DE yesterday after cloning it from a PC (using CHIRP) I was able to copy the data from the radio without problems. I edited it in chirp, then sent it back to the radio. ...
Mchl SP5MKL's user avatar
5 votes
1 answer
119 views

Signal generator giving DC output?

My signal generator is giving DC at its RF OUT port. At 500 MHz & 1GHz it's giving nearly 1.5V DC when I measure the voltage between the centre pin & outer conductor with a multimeter. I don'...
Geoabs's user avatar
  • 51
0 votes
1 answer
501 views

Issue with Icom R-71A

I have an old ICOM R-71a receiver that is giving me grief. The problem started off with audio and rf cutting out completely after being on for a few hours. The frequency display would work but nothing ...
Old_Fossil's user avatar
2 votes
2 answers
1k views

Yaesu G-5400B rotator controller problem

I'm currently facing a little problem with our Yaesu controller. I have done all the calibration and the controller appears to be working fine. Unfortunately, it does so for short duration (a couple ...
Moses Browne Mwakyanjala's user avatar