Questions tagged [equipment-troubleshooting]

Filter by
Sorted by
Tagged with
4
votes
1answer
79 views

Yaesu FT-991A: FM and C4FM modes don't work on HF bands

I bought a second-hand Yaesu FT-991A. It works pretty well and by the look of it's internals I don't believe it was ever repaired. However I noticed one weird thing. When I try to use FM or C4FM on ...
2
votes
3answers
285 views

What causes my direct conversion 80m receiver to receive AM broadcasts?

I am making a Direct conversion receiver from this circuit at this website. I made it for the 80m band and I changed: The frequency of VFO to about 1.75 MHz L1 and L2 to a bandpass filter for 80m ...
0
votes
0answers
99 views

Troubleshooting ICOM PS15 Power Supply

I got a power-supply gifted by my friend. When I powered ON, the main (120V) FUSE blows up. I started by disconnecting the transformer from the control circuit and powered ON. This time the fuse is ...
0
votes
1answer
160 views

Another Yaesu G-5400B output voltage question

This question is very similar Yaesu G-5400B rotator controller problem, with a bit of a twist. I'm getting a consistent 5.84 VDC up to the rotators and the expected 0-5.84 VDC at terminals A1-3 and ...
2
votes
1answer
100 views

Faulty MFJ-259 - meter hits end stop on power up

I have a faulty MFJ-259, the early model I believe. When I power it up, the power light doesn’t illuminate, and the meter needles hit the right hand end stops. I immediately power down as I guess ...
1
vote
1answer
1k views

Repairing a Tecsun PL-660

Two years ago, my father and I both received a Tecsun PL-660 radio as a Christmas gift. We both have had good experiences with our radios and generally enjoyed them until they recently both stopped ...
2
votes
0answers
366 views

Does anyone repair Flex radios other than Flex Radio?

A local ham that I have an evening sked with on 75m (Paul, W0EBV) sent his Flex 5000 SDR transceiver to Flex Radio Systems to get it repaired a few months ago. However, it seems that Flex is either ...
0
votes
1answer
173 views

Kenwood TH-D72 Freeze on Splash Screen

Some friends and I recently placed a Kenwood TH-D72 on the summit of Saddle Mountain in Oregon, USA, and set it up as a temporary digipeater for use with APRS. The TH-D72 successfully digipeated ...
1
vote
2answers
228 views

Yaesu VX-8DE bricked after cloning. Any methods to revive it?

I seem to have bricked my VX-8DE yesterday after cloning it from a PC (using CHIRP) I was able to copy the data from the radio without problems. I edited it in chirp, then sent it back to the radio. ...
4
votes
1answer
81 views

Signal generator giving DC output?

My signal generator is giving DC at its RF OUT port. At 500 MHz & 1GHz it's giving nearly 1.5V DC when I measure the voltage between the centre pin & outer conductor with a multimeter. I don'...
0
votes
1answer
134 views

Issue with Icom R-71A

I have an old ICOM R-71a receiver that is giving me grief. The problem started off with audio and rf cutting out completely after being on for a few hours. The frequency display would work but nothing ...
2
votes
2answers
448 views

Yaesu G-5400B rotator controller problem

I'm currently facing a little problem with our Yaesu controller. I have done all the calibration and the controller appears to be working fine. Unfortunately, it does so for short duration (a couple ...
5
votes
2answers
969 views

Squelch never seems to “open the gate” on Wouxun KG-UV9D

I just got my Technician's license a few weeks ago and I'm trying to figure out if this is user error or if I need to return my radio. My understanding of squelch is that when the received signal ...
1
vote
1answer
232 views

Kenwood TS-440SAT Button Bounce or error code?

I was given a TS-440 that was lightly used. Being old it does need some work. This week I am doing the "Button Bounce" fix. Several of the buttons were bouncing so I pulled the component and ...
1
vote
2answers
2k views

Baofeng UV82-HX charger problem

I am having problem charging my Baofeng UV-82HX HT. No sooner do I put up the HT on the charger, it starts showing the error lights - green stable, red flickering. I bought this off the shelf in Nov ...
1
vote
1answer
156 views

Reception for FM stations is offset, but AM stations aren't

I have a Realistic STA-78 AM/FM Stereo receiver I recently rescued from my grandmother's attic. It hadn't been played in a while, but it appears everything is in working order except the FM dial. It's ...
7
votes
3answers
1k views

Why do I only hear broadcasts from 150 kHz to 29.999 MHz?

I am currently studying for my amateur radio license. Until I'm licensed, I'm trying to use a Sony ICF-SW7600GR receiver to listen in on amateur radio "phone" transmissions. No matter what I do, ...
2
votes
1answer
3k views

Baofeng UV-B6 transmits no audio

I have this Baofeng UV-B6 (the same as B5), and after using CHIRP a few times, transmission stopped working. In fact, it starts transmitting, but no voice is sent whatsoever — dead carrier. RX works ...
10
votes
2answers
4k views

How do I troubleshoot a Baofeng UV-5R that won't receive?

I have a couple of Baofeng UV-5R radios. I have a profile in Chirp that works great on one of them, and I foolishly pushed that profile straight over to a UV-5R without checking firmware versions. ...
1
vote
1answer
622 views

What denotes no RF output in SSB and CW? [closed]

I have that problem currently with my HF transceiver: no power output at all in SSB and CW, no matter which band / Frequency, but everything is ok in AM, FM and RTTY... There is also a big difference ...
2
votes
1answer
981 views

Kenwood TM241A making weird transmissions

I just got a used Kenwood tm241a. It was working fine on my friends antenna until I took it home and hooked it up to a used Larsen nla-mm antenna I bought at a ham-fest. It seemed to work fine on ...