1
$\begingroup$

We're trying to ease over to Baofengs where I work, go over to MURS, and I've been trying to get the BF888s to work with the GXT1000s but all I've got is the Midland RECEIVES from the Baofeng, but it cannot transmit to the Baofeng, the green light comes on, but no sound. Now when I hold the monitor buttons on the Baofeng I can hear the transmission just fine, so I'm not sure what's up.

I know about Baofeng and the FCC parts business, I know everything Baofeng gets this lecture reply, I'd just appreciate the help so we can move over to a better radio.

$\endgroup$
  • $\begingroup$ In the US, the Baofeng model you specified isn't type-accepted for MURS, so it's illegal to use one on MURS frequencies. $\endgroup$ – rclocher3 Jan 20 '17 at 2:23
1
$\begingroup$

I'm almost 100% certain you have CTCSS (Continuous Tone-Coded Squelch System) enabled on the Baofeng, also known as tone squelch. This means that the squelch circuit (which allows a received signal to be sent to the speaker) won't open up unless the transmission has a sub-audible (in the ~65-150 kHz) audio tone sent along with it. The green receive light does turn on, but since the transmission doesn't have the proper tone, you don't hear anything. I've replicated this behavior with my Baofeng UV-82HPs.

You should be able to modify this setting using Baofeng or CHIRP programming software.

$\endgroup$
  • $\begingroup$ Oh dangit that makes sense, but I have the 888s which has no screen, is there a way to turn it off or change it? Would CHIP work, or the BaoFeng software? I have the programming cable, the good $20 one. $\endgroup$ – DaGarebear Jan 19 '17 at 22:14
  • $\begingroup$ Good call - I neglected to look up BF-888s before answering. This link (ukradioscanning.com/viewtopic.php?f=8&t=533) claims to have the preset CTCSS frequencies for each channel, and the manual (miklor.com/BF888/pdf/BF888S-Manual.pdf) says you should be able to reprogram them with CHIRP. $\endgroup$ – Rafael KR7MJ Jan 19 '17 at 22:21
  • $\begingroup$ Edited response to reflect that you'll probably need the computer to change the setting. $\endgroup$ – Rafael KR7MJ Jan 19 '17 at 22:26
  • $\begingroup$ Oh great, that did it, I just had to disable the CTCSS tones in CHIRP and it works, if I can set the Midlands to the same tone it will be great also, thanks a bunch. $\endgroup$ – DaGarebear Jan 19 '17 at 22:53
  • $\begingroup$ Glad to hear it! $\endgroup$ – Rafael KR7MJ Jan 19 '17 at 23:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.