5
$\begingroup$

I just got my Technician's license a few weeks ago and I'm trying to figure out if this is user error or if I need to return my radio.

My understanding of squelch is that when the received signal strength exceeds the squelch threshold the radio starts playing the audio for whatever it is receiving. When I have the squelch set to '0' I get a ton of static as well as hearing anyone who is talking from the repeater and the green RX light on my HT lights up solid; as expected. However, if I set the squelch to '01' then I get nothing at all.

At first I just assumed that my dinky HT just couldn't get a very strong signal from the repeater and was unable to distinguish the activity from the static. However, I noticed that sometimes when the squelch was turned up a notch that I would see the green RX light illuminate for significant stretches of time. If I turn the squelch back down to '0' I was able to confirm that there were actually people talking.

It seems to me that these signals shouldn't cause the light to illuminate unless the radio is receiving something over the squelch threshold. This leads me to suspect that when squelch is set to a non-zero value it is failing to actually activate the speaker when the signal is strong enough and I have a faulty device.

Am I missing something here?

$\endgroup$
  • $\begingroup$ Are there any high-power transmitters nearby? If so, the receiver could be overloaded. I've had this with my Baofeng. $\endgroup$ – legowave440 Mar 29 '16 at 18:06
  • $\begingroup$ I don't believe there are. No large radio towers nearby anyways. I do live under some transmission lines but I'm not sure if those would cause interference with RF. I've been trying to check my assumptions since yesterday. Behavior seems to be the same everywhere, like at work, but then I'm sitting on the 2nd floor of a 5 floor building. I'm thinking what I need is to hook up with a local ham and do some controlled field testing. I'm not sure I can provide the detail needed to troubleshoot it here. $\endgroup$ – Matt KI7CMZ Mar 29 '16 at 20:54
4
$\begingroup$

I'm not familiar with the exact behavior of that model of radio (and the manual was not very helpful), but a possible explanation in general is that you have CTCSS/DCS squelch enabled, and the repeater is not using the same tone/code.

However, for this to match the observed behavior it would have to be the case that a squelch setting of '0' disables tone squelch as well as power-based squelch. If that's true, then what you're seeing is:

  • When you disable squelch entirely, you can hear the signal.

  • When the squelch is on, the RX light is telling you that there is a signal meeting the power squelch criterion (so the receive circuit is active) but it isn't meeting the CTCSS/DCS criterion (so there is no audio).

In order to fix this, you need to make one of two changes to the radio settings. I can't advise you on how to do this because I couldn't make enough sense of the manual at a quick skim.

  • Disable CTCSS/DCS squelch. Then the squelch will work as you describe in your question.

  • Enter the CTCSS tone or DCS code actually used by your repeater, so that it can activate the squelch.

$\endgroup$
  • $\begingroup$ Unfortunately these are all separate. CTCSS and DCS are both set to "Off". I have gotten a good signal report when transmitting so CTCSS is correctly set. It is only the squelch on RX that seems to be misbehaving. $\endgroup$ – Matt KI7CMZ Mar 28 '16 at 23:05
  • $\begingroup$ Correction .. DCS for both RX and TX are set to 'Off'. CTCSS is set to 103.5 which is the correct tone for my local repeater. $\endgroup$ – Matt KI7CMZ Mar 28 '16 at 23:22
0
$\begingroup$

Page 28. Manual

Set RX-CTC to OFF.

TX-CTC should be set to the repeater tone.

$\endgroup$
  • $\begingroup$ Also check option 21, SP-MUTE, should be set to QT $\endgroup$ – user5418 Apr 13 '16 at 3:36
  • $\begingroup$ RX-CTC is set to off. My understanding is that if it wasn't it would block me from hearing transmissions even with squelch set to 0 which is not the current case. SP-MUTE is already set to QT. $\endgroup$ – Matt KI7CMZ Apr 13 '16 at 19:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.