1
$\begingroup$

I built a node for my friend out of a baofeng BF-888s UHF transceiver.

I am powering the radio with a voltage regulator, and a few caps with a wall wart power supply.

The radio will transmit fine when there is a dummy load on the output, but when there is an antenna installed on the SMA connector, the radio will fail to transmit even though the transmit LED is on.

With a nearby receiver, the transmitter is heard only if I cover my hand over the antenna in a certain way, and even then, there is crazy 60hz hum on the transmit signal overloading the audio. This 60 hz hum is not due to the lack of filter caps, the hum is not present with the dummy load on the antenna output.

I tried putting an inductor in series with the positive lead of the power input, but that did not help. I powered the radio on battery, and it helped with the 60hz noise, but the radio would still not transmit until I cover the antenna with my hand.

I shielded the entire radio with aluminum foil, and that did help only if I touched my hand to the aluminum foil. I don't want aluminum foil over the whole radio for the final configuration, however.

The transceiver is plugged into with a USB sound card, and strange enough, even when the card is umplugged from my computers USB port, and manually cause the radio to transmit, the problem still exists.

Of course I could move the antenna far away with a coax extension, but then I could not have a compact portable node.

What is causing the radio to not transmit, any tips on eleminating RFI while keeping the transmit antenna near the radio?

$\endgroup$
  • 1
    $\begingroup$ Maybe your antenna is broken and the radio's protection circuity is doing its job? $\endgroup$ – Phil Frost - W8II Oct 23 '15 at 16:03
  • $\begingroup$ Nope. Antenna is fine. The problem is even worse with a higher gain antenna screwed on the radio. $\endgroup$ – Skyler 440 Oct 24 '15 at 18:35
1
$\begingroup$

You are probably getting the 60 Hz tone through your power supply OR the computer. Try the radio with a battery. If no hum, then the problem is with your power supply. If still present, remove connection to computer and see if hum still present.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.