0
$\begingroup$

After clearing channels (menu option #28) to free them up for use, I have found that they become completely unusable for future frequencies. Switching back from VFO to channel mode and trying to go to those channels merely skips them and goes to the next one available. Clearing them and attempting to set them to a frequency just makes the channels unusable. Am I not supposed to 'clear' the channels first or is this a bug that others are experiencing?

I had been following these instructions to 'clear' the channels, but it seems to have the effect of deleting the channels.

$\endgroup$
  • $\begingroup$ Yeah, in general programming via PC is much less of a hassle. The cable is fairly cheap. $\endgroup$ – Amber Oct 30 '13 at 17:27
  • $\begingroup$ @Amber can you link to the cable? I'm not sure which one I need. $\endgroup$ – Dan Oct 30 '13 at 18:35
  • $\begingroup$ amazon.com/Programming-Cable-Baofeng-UV-5R-Driver/dp/B008RZJHJU/… - the listing says UV-5R but it's the same cable. $\endgroup$ – Amber Oct 30 '13 at 18:39
  • $\begingroup$ Also yeah, as previously mentioned by @RonJ. - use CHIRP, the open source programming software. It's a lot nicer than the software the manufacturer ships. $\endgroup$ – Amber Oct 30 '13 at 18:45
  • $\begingroup$ @Amber I bought that cable but unfortunately it only shows up identified under USB not under ports, despite which drivers I use. I think that cable doesn't work with CHIRP. Arg.... $\endgroup$ – Dan Nov 4 '13 at 19:14
3
$\begingroup$

While I can't duplicate the issue, I have seen periodic eccentric behavior with the Baofeng HT memory locations. The solution was to use a PC and program the radio with the free CHIRP software. Programming cable required.

$\endgroup$
  • $\begingroup$ Well, I've got the cable and the CHIRP daily build - but it won't see my radio. Arg.... $\endgroup$ – Dan Nov 4 '13 at 19:15
  • $\begingroup$ Hmm seems a bunch of Chinese companies counterfeited Prolific USB-to-Serial chips and now Prolific has disabled a bunch of their drivers from working. I can't connect to my radio using Windows 7, Mac OS X, nor Ubuntu Linux. No good drivers apparently. Arg.... $\endgroup$ – Dan Nov 4 '13 at 22:59
  • $\begingroup$ @Dan yes there are counterfeit FTDI and Prolific chips that will not work after a "Windows Update" update. The solution is to rollback to an older version of the driver and prevent Windows from ever updating that device driver. $\endgroup$ – Ron J. KD2EQS Nov 5 '13 at 14:23
  • $\begingroup$ Windows 7 would not let me roll back the driver, but I was able to finally get it to work in Windows 8 (I also tried Mac OS X 10.8 and 10.9 to no avail). $\endgroup$ – Dan Nov 5 '13 at 16:29
0
$\begingroup$

You don't have to be "on" a channel to set it - hence why clearing a channel removes your ability to "go" to it. When you are setting a channel, you'll input the number of the channel you want to set via the numeric pad, and it will be saved to whatever channel you enter, after which you'll be able to "go" to that channel.

$\endgroup$
  • $\begingroup$ Yes, but it seems I can't set the channel after deleting/clearing it. $\endgroup$ – Dan Oct 30 '13 at 4:19
  • $\begingroup$ What happens when you enter the number to set it? $\endgroup$ – Amber Oct 30 '13 at 5:03
  • $\begingroup$ Rather than saying 'confirm' like it should, it just beeps. $\endgroup$ – Dan Oct 30 '13 at 18:34
  • $\begingroup$ So you enter the number, then press Menu, and it just beeps? Is this after entering the channel number the first time or the second time? $\endgroup$ – Amber Oct 30 '13 at 18:41
  • $\begingroup$ It doesn't matter how many times. Once I delete a channel (menu #28), I can't confirm a new frequency for that channel in menu #27. I'm following these instructions exactly as printed (it worked fine for channel 000 but not for any after that). $\endgroup$ – Dan Oct 30 '13 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.