1
$\begingroup$

I have two baofeng uv-82 and I connected both to the same repeater frequency, and once I press the ptt button I can hear the squelch sound on both radios. However, once I talk to one radio, I don't hear my voice!!. i used the repeaterbook website and i want to connect to the following frequency below: Downlink: 439.250000 ( is my receiving frequency once saved) Uplink: 431.650000 ( is my transmitting frequency once ptt pushed) Offset: -7.6 MHz ( once i add the offset, the radio doesn't connect to the repeater.
as i save the the frequencies manually) Uplink Tone: 94.8 ( here i go to T-CTCS and R-CTCS and put this number on both radios) so once i save, i find the frequency on 439250, and i push to talk it goes to 431.650, as they requested. However, once i push to talk i cant hear my voice but i only hear the squelch on both radios that is coming from the repeater.!!! i am sure i am doing something wrong, so i would highly appreciate if someone can help, as i am not an expert on hamradios so please use answers that i can understand :) below is the link i am programming my radios to it: https://www.repeaterbook.com/row_repeaters/details.php?state_id=TR&ID=8084

Thank you for your support

$\endgroup$
9
  • 4
    $\begingroup$ Does this answer your question? ham.stackexchange.com/q/10211/2988 $\endgroup$
    – tomnexus
    Commented Jan 24 at 5:16
  • 1
    $\begingroup$ I assume you're doing this for testing. The description in the link provided in the previous comment is almost certainly what you are experiencing. For actual (not testing) communication, you should use simplex communication without a repeater. In Canada, you are required by the radio regulations to do that, and that is likely true in other countries. $\endgroup$
    – Deepstop
    Commented Jan 24 at 14:01
  • $\begingroup$ @Deepstop Why do you say For actual (not testing) communication, you should use simplex communication without a repeater...? $\endgroup$ Commented Jan 24 at 14:20
  • 3
    $\begingroup$ Agree w @tomnexus this is probably due question: Why can't I hear myself from a second radio when bouncing off a repeater? $\endgroup$
    – webmarc
    Commented Jan 24 at 16:36
  • $\begingroup$ Hi everyone, and thank you for your comments. the first link from tomnexus i have read it before asking my question. As for Mike Waters, i have no problem when i put them in simplex mode, i just want to know what i am doing wrong when i connect both to repeater . and i checked webmarc link but still it didnt solve my issue. i think if one of you guys can have video call with me, you will find out what is the mistake i am doing. i will keep trying till i fix it. $\endgroup$ Commented Jan 25 at 2:42

0

You must log in to answer this question.

Browse other questions tagged .