1
$\begingroup$

When upgrading from previous version of the windows operating system to windows 11 wsjt-x stops receiving the output from the radio. What should I look for?

$\endgroup$
1
  • $\begingroup$ Was using a fairly modern Dell laptop with Windows 10 and and IC7300 to work WSJTX, with no problems. A week ago, switched out the Dell for a newer Acer laptop with Windows 11. Nothing, absolutely nothing could get my IC7300 to work with Windows 11, trying all the fixes, re-downloading drivers, etc. When I would load up WSJTX to the Acer, everything appeared fine, but after one transmission, the received audio would drop to nothing. I tried every published fix I could find with no success. I ended up switching out the Acer and going back to the Dell with Windows 10. Everything immediately work $\endgroup$
    – scooter007
    Commented Mar 13, 2023 at 16:01

2 Answers 2

5
$\begingroup$

With windows 11 there is a new feature "enhanced audio"

Windows 11 provides additional features to improve the sound quality with more bass, virtual surround, room correction, and loudness equalizer.

this will interfere with the working of wsjt-x as it will change the levels as the sound comes in and out. So you need to turn it off.

To turn it off

  1. Open Settings.

  2. Click on System.

  3. Click the Sound page on the right side.

  4. Under the "Output" section, click the Speakers setting.

  5. Under the "Output settings" section, turn off the Enhance audio toggle switch.

After you do this all the audio enhancements will turn off immediately and you should be able to see the decodes happening in wsjt-x

$\endgroup$
2
  • 4
    $\begingroup$ Upvoted. This is effectively the same as turning off "speech compression" and all other audio processing on your transceiver when transmitting digital modes, to make sure the digitally-generated sounds are unaffected as they are transmitted. $\endgroup$
    – Scott Earle
    Commented Mar 24, 2022 at 1:26
  • $\begingroup$ Turning off Audio Enhancements is standard procedure, so it doesn't really help to answer this question. $\endgroup$
    – K8HTL
    Commented Sep 6, 2022 at 19:43
1
$\begingroup$

I think I may have fixed the problem, at least for my FT991a. I think the new update has made windows 11 a little too sensitive to being overdriven. I had to adjust settings on my RT to lower the RF gain but raise my radio data output setting to double the default. Now all of my digital comms programs are working again. This was an accidental discovery and may or may not work for other radios.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .