1
$\begingroup$

I'm trying to get this working for the first time on a vhf/uhf radio. PTT is working and it seems to be transmitting, but neither I nor the program can hear any response. I' ve tuned the radio to the correct frequency manually (i've tried a few gateways to be sure) and it's transmitting on the correct band.

So far I've only used winlink on a IC-7300, so I'm not sure what all might be different for this setup. What else should I check?

$\endgroup$
2
$\begingroup$

I'm not quite sure why things worked in today's testing, possibly I was just in a dead zone yesterday. Here's the setup that's working though:

DRA-50 is plugged into radio's "Data" port (on main body) and into laptop. This is the port for using an external TNC, which is indicated by a plain 'D' next to the power level indicator on whichever band it's set to. (The internal TNC's band is indicated by a black square with a light 'D' in it.) Tuning must be done manually.

Windows configuration:

Note: I renamed the input and output devices of the DRA-50 for easy identification. By default they show up as "USB PnP Sound Device". After connecting the first time, Windows may make both sides the default audio input/output devices. You do not want this. Make sure to change the default devices back to the built-in speakers and microphone or whatever else you want to use.

Sound control panel, DRA-50

  • Speaker Level: 100
  • Microphone Level: 50
  • AGC: off (unchecked)
  • Disable all enhancements
  • Allow applications to take exclusive control of this device: checked
  • Give exclusive mode applications priority: checked
  • Spatial sound format: Off

Vara FM configuration:

Settings -> VARA Setup...

  • Command: 8300
  • Data: 8301
  • FM System: Narrow
  • Digipeater:
  • Retries: 2
  • callsign and registration key also filled in

Settings -> SoundCard...

  • Device Input: DRA-50
  • Device Output: DRA-50
  • PTT: RA-Board
  • Drive level: -5 dB

Settings -> PTT...

  • PTT Via: RA-Board

Kenwood D-710G settings:

  • internal TNC off
  • set band to be used by external TNC in menu 918 (AUX -> EXT. DATA BAND)
  • manually tune to desired winlink frequency
  • adjust squelch just high enough to ignore background static
  • power level medium -- I've heard running data modes on high may be too much duty cycle for the radio, and also distort your outgoing signal.
  • 919 (AUX -> EXT. DATA SPEED): 1200 bps

VARA FM - Settings - VARA Setup VARA FM - Settings - SoundCard VARA FM - Settings - PTT

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.