0
$\begingroup$

Got the firmware updated.

Got the Driver updated.

Got the software updated.

Went through instructions several times.

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Are you sure the COM port is correct? If you’re connecting locally (you didn’t say), it’s probably not correct; if you’re really using some Internet-controlled software, your router may need additional configuring to let the traffic through. $\endgroup$ – Joshua Nozzi W4JLN May 23 at 16:45
  • 1
    $\begingroup$ Are you trying to connect the computer to a radio in the same room, or a radio connected remotely over the internet? Your problem sounds like a classic serial communication failure, and the advice we might give would be quite different depending on how you're trying to connect the computer to the radio. $\endgroup$ – rclocher3 May 24 at 19:37
  • 1
    $\begingroup$ I've verified the port. They (HRD) told me to set the baud rate to Auto but that also did not help. It's all local. No remote. USB directly to radio. $\endgroup$ – NonYaBidnezz May 25 at 22:12
  • 1
    $\begingroup$ Crap. It just started working for no reason that I can discern. I've saved the settings. I was trying to get it to a place where I could use WSJT-X also. $\endgroup$ – NonYaBidnezz May 26 at 3:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.