0
$\begingroup$

Situation:

I have an old 144MHz rig from the 2000's, an IC-271. I am trying to get it up and running.

Summary of the problem:

I can receive fine on the rig, except for from my HT.

I can transmit a strong signal from the rig, but not my voice.

Question

Are there any simple operator error explanations for this behavior?

Or does it seem like an electronics problem inside the rig?

All troubleshooting attempts:

I have an appropriate power supply (DM-320MV), a brand new microphone, and an antenna. (two, actually, one homebrew, one a 50 ohm impedance retractable Diamond RH775, which is for an HT, but I can use it with the rig with a connector, at the rig's low power setting).

Scanning the air, I pick up conversations loud and clear.

However, strangely, the rig cannot receive from my own HT (have used the HT for contacts, so I assume it is in working order). When I transmit from my HT to the rig in the same room, the signal meter on the rig goes up to 60+ dB (off the chart), but I don't hear my voice. I am testing with the squelch open, and the static noise becomes silent during my HT transmit.

In reverse, I tried transmitting from my rig to my HT. The rig's meter shows RF out, and my HT picks up the signal, but again I do not hear my own voice.

Finally, one more test: I tried to contact a friend (several kilometers away) with the rig. I could hear his voice clearly, but he could not hear my voice, only silence during my transmissions.

I read the manual for the rig and checked how each setting should be. On the rig, I have all tones/special processing circuits, automatic gain control, etc turned off. RF GAIN is set low. The rig is in FM mode, as is the HT.

My level

Basic electronics knowledge, have read the manuals of the radios, have done some ham radio activities years ago under supervision from pros. Otherwise a newbie.

$\endgroup$
0
$\begingroup$

When I transmit from my HT to the rig in the same room, the signal meter on the rig goes up to 60+ dB (off the chart), but I don't hear my voice

This doesn't surprise – you're overdriving your receiver. That's why there's an upper end to the "chart"; there's regions of power that simply can't be dealt with.

Non-radio Analogy: Your head got unfortunately stuck in a police announcement car's main megaphone horn due to a freak human catapult accident. Are you able to clearly understand what the police is shouting at a demonstration 200 m away?

In reverse, I tried transmitting from my rig to my HT. The rig's meter shows RF out, and my HT picks up the signal, but again I do not hear my own voice.

might be the same in reverse

Finally, one more test: I tried to contact a friend (several kilometers away) with the rig. I could hear his voice clearly, but he could not hear my voice, only silence during my transmissions.

Which mode was that?

Because if FM, and if your friend disabled their squelch: Um, you sent a carrier but did not modulate it (otherwise the unsquelched reception would be noise, not silence). The most likely reason would be a misconfiguration of the audio input, but it might also be a broken audio modulator.

I'm an SDR guy. I'd get out my USD7 (bought them in bulk in China...) rtl2832u dongle (you might really be better off buying one of the nicely engineered ones of the rtl-sdr.com or noeelec brand directly), a hefty attenuator¹ and connect my SDR directly to my transmitter, and observe whether the spectrum looks right (e.g. with gqrx), and whether I can make out features like squelch tones when I enable them, see AM when I put the device in AM mode and so on. Narrow it down!


¹ your rig has 25 W = 14 dBW = 44 dBm max output power, we don't want to damage our receivers, so let's say -20 dBm is a good target, so ca (44-(-20)) dB ~= 60 dB of attenuation

| improve this answer | |
$\endgroup$
  • $\begingroup$ Danke schön! Yes, my friend's squelch was open, so I was transmitting the silence (i.e. unmodulated FM carrier). This radio has few audio output configurations, and from what I understand, they are not misconfigured... So yes, that leaves troubleshooting the internals (starting with audio modulator). Thank you for the idea on connecting the SDR to the transmitter to view the waves. I could figure that out. I received this old rig as a "gift". It is turning out to be more expensive and time consuming than a new one, but I guess I am grateful for all the troubleshooting experience. $\endgroup$ – user4396936 Sep 20 at 13:55
  • $\begingroup$ well, a 25W transceiver seems to be a pretty nice gift :) $\endgroup$ – Marcus Müller Sep 20 at 15:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.