3
$\begingroup$

I have connected my brand new RigExpert AA-35 to my Windows 10 PC via the provided USB cable, but the AA-35 does not show up in Device Manager. There is no COM port assigned to it, nor does it show up in USB devices. Also, and this is very strange: I can install AntScope2 (in its default directory) and read data from the AA-35 when I first run the AntScope2 after installing it. After closing and then reopening AntScope2, however, AntScope2 does not see the AA-35. I have to reinstall the software in order to see the AA-35 again. I have to reinstall the software every time I want to get data from the AA-35. Please advise.

Edit: after email conversation with RigExpert (heard from them the very next morning!) it turns out I was looking in the wrong place for the device.

enter image description here

$\endgroup$
3
$\begingroup$

After much troubleshooting, I was able to resolve the above behavior by running AntScope2 in compatibility mode for "Windows XP (Service Pack 3)"

For the record, I am running Windows 10 1909.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Does the AA-35 show up in Device Manager now? $\endgroup$ – progrmr May 7 at 15:35
  • $\begingroup$ Yes. It always did, I was looking for it in the wrong place, expecting there to be a USB to Serial "translation" (for lack of a better term). I edited my original text to show you where it was hiding out. $\endgroup$ – K8KV May 7 at 23:05
  • 1
    $\begingroup$ My AA-1400 shows up under "Ports (COM & LPT)" as "USB Serial Port (COM4)". Running Win 10 1903 $\endgroup$ – progrmr May 7 at 23:58
  • $\begingroup$ Alex from RigExpert "First of all, I want to note that the AA-35 Zoom analyzer is an HID device and it does not create a serial port for it when connected to a PC." $\endgroup$ – K8KV May 8 at 1:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.