0
$\begingroup$

Basically, I connected +5VDC to the ground of a GPS receiver, and now have no power from the power source.

Is it possible to mess something up by doing this?

I feel like this is more of a basic electronics question, but it is specific to this radio.

Here's the full backstory:

On the back the Yaesu FT-2600M, there's a DSUB9 port for packet radio data. One nice thing they include in those pins is +5VDC for an accessory.

Pin 8 is +5 VDC switched and regulated with a max current of 50mA according to the manual.

Pin 5 is Ground.

I was trying to supply power to a GPS receiver using this 5 volt output.

I'm using a DB9 to terminal block connector for this as well as interfacing with a TNC, so the housing for the connector would have 2 cables coming out of it - one to the TNC for PTT, audio I/O, the other carrying GPS power.

The GPS receiver power inlet is a 6 pin mini DIN. Mini DIN pinout:

Pin 2 - ground

pin 5 - +5VDC

(GPS data goes through a separate DSUB9.)

I checked the voltage on pin 8 of the Yaesu, and it was 8 volts. No problem, right? At least it wasn't low.

So I soldered a 2 conductor cable to what I thought were the proper pins on a female mini DIN, then connected the other end to the DB9 terminal block at the radio.

No power to the GPS. Weird, I thought.

I put the meter on the terminal block again to see if it was still reading 8V.

Nothing. Hmmm...

To troubleshoot, I took the ends of the female mini DIN out of the terminal block, put a USB-A on the end, and it and stuck it in my computer.

Still no power to the GPS, but I was reading 5VDC at the connection, so the only other explanation was that I got the +5 and ground backwards at the mini DIN.

This is the kind where the housing is a one-shot deal so I had to destroy the housing/boot part to take it apart.

I did wire it backwards.

Pin 8 from the Yaesu was going to Pin 2 of the mini DIN when it should have gone to Pin 5.

Could I have possibly blown a tiny fuse or ruined some other part in the radio somewhere by hooking this up to the load backwards?

I don't see anything in the manual about a setting within the radio that would turn this power on or off.

$\endgroup$
  • 1
    $\begingroup$ Hello and welcome to ham.stackexchange.com! $\endgroup$ – rclocher3 Oct 30 '19 at 22:41
1
$\begingroup$

It is quite probable that you blew a tiny fuse on the board of the radio. Sometimes these are "resettable fuses", which will 'heal' themselves after some time, but sometimes they are actual fuses which would need to be replaced.

However, in some unlucky cases there is no fuse and it simply burns out a transistor or a diode.

If there is still no voltage after a few days, I would suggest taking the radio to be checked, and ask if it can be fixed. You can not be the first person in the world to have done this.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I'd have my doubts that sending in a $170 radio and getting it repaired is economically feasible! But: it's not untirely impossible it is, since Yaesu certainly has higher volume than the electronics manufacturers I usually work with. Even if it's not feasible, with a bit of reverse engineering, figuring out who's most likely to have given up the ghost might be very possible – power supplies for external components aren't likely to be the highest-density part of that device. $\endgroup$ – Marcus Müller Oct 31 '19 at 9:09
  • $\begingroup$ There's a schematic posted on mods.dk, but unfortunately it's so blurry it's useless :( $\endgroup$ – rclocher3 Oct 31 '19 at 20:52
  • $\begingroup$ Thanks for the comments! I was able to get the service manual on mods.dk, which is MUCH better than just the schematic they have on there. I posed this question to /r/AskElectronics as well, and someone on there was able to point me to the right area of the board where a fuse exists. Just need to pop it open and check the resistance. I tried it again yesterday after the radio had been powered off for a few days, and still nothing. I actually got it for free, so I won't be tooooo upset if this one little function doesn't work. $\endgroup$ – AdamDallas Nov 7 '19 at 15:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.