I just purchased a TYT UV-390 (Non-GPS) on Amazon. It arrived, I unboxed it and charged it and turned it on and it's asking for a password. The same goes if I try and read or write to it using CPS MD-UV380 v1.07. The directions specifically say to use the 380 CPS with the 390 CPS resulting in an "Incorrect model number" error.

I've hit the Interwebs with a fury and tried suggested default passwords (00000000,77777777,99999999) and found CPS versions to remove passwords from MD-2017 and MD-380 models.

Any suggestions?

  • 3
    $\begingroup$ Have you contacted the seller and informed him that they sold you a radio that is unusable? You either want a refund or a password. $\endgroup$ Commented Sep 12, 2018 at 1:24
  • 1
    $\begingroup$ Mike, that should be an answer :) $\endgroup$
    – Scott Earle
    Commented Sep 12, 2018 at 4:27

3 Answers 3


Contact the Seller for technical support. Explain that the unit is not working without a password and that this was not provided with the shipment.

If no further support is available then consider the unit dead on arrival and start a refund and return process.

If this sold through Amazon, then you do need to involve Amazon customer service. Online, you can click on HELP and take it from there.

[Making this a community wiki as this answer was already given in comments.]


I contacted the seller and am still waiting on a satisfactory reply. HOWEVER, I did seem to find a workaround. Thanks for everyone's response!

Remove Password MD380/90 1. Go to folder the CPS is in (C:\TYT) 2. look for file - setting.ini 3. Right click and edit 4. password=0 change to password=password 5. Save

Connect radio to PC and turn on in normal mode. a. Read Code plug from radio. b. General Settings remove all 3 passwords c. Save Code plug d. Write back to radio

This worked and it looks like my codeplug was corrupt


There’s another way according to Jason Ham Radio 2.0 Turn radio off. Press and hold the two buttons on both sides of the ptt button. Turn radio on and wait for boot up. Then release the two buttons. These radios are sold locked. This will unlock the radio. It worked for me. Mike K1MIC


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .