2
$\begingroup$

I would like to use some software packages, such as rtl_433, that are written with the RTL-SDR library with a FUNcube Dongle instead. Is there a wrapper that would allow the FUNcube Dongle to be used with RTL-SDR?

$\endgroup$
1
  • $\begingroup$ I expect the answer is “no”. $\endgroup$
    – Kevin Reid AG6YO
    Commented Dec 30, 2013 at 14:54

1 Answer 1

2
$\begingroup$

The librtlsdr is for RTL2832U based DVB-T dongles. The Funcube Dongle has no RTL2832U chip. However, the overarching OSMOSDR project includes support for the Funcube Dongles (Pro and Pro+) and other SDR equipment. See http://sdr.osmocom.org/trac/wiki/GrOsmoSDR for more information.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .