6
$\begingroup$

Shows the word OFF on screen when PTT is pressed. In settings "TX" is set to on, what am I missing?

The manual is no use due to poor translation and general incompleteness.

$\endgroup$
  • 2
    $\begingroup$ Are you on a frequency out of the ham bands? $\endgroup$ – Jim MacKenzie VE5EV May 18 '18 at 20:51
  • $\begingroup$ I have the same radio, your tx range is quite limited, and mode changing advice from the internet seems not to work. Simply put, the research I did at length on this subject turned up that the"t" model has no mode four, which would allow you to speak on MURS FRS/GMRS and many other unnamed frequencies. Short of hardware modification, suffice it to say, your HT will refuse to speak on most frequencies in vhf and uhf. I have one, and I hate it. Literally gave it away today. $\endgroup$ – Wolfgang Steele Dec 13 '18 at 2:34
  • $\begingroup$ It turns out that the T only transmits in the FCC Amateur bands, though it can listen on a wider set of bands. The DJ-500TB can transmit on more bands. There is a menu to change a DJ-500T into a DJ-500TB. $\endgroup$ – Phillip Remaker Nov 2 at 23:16
5
$\begingroup$

This indicates that you are attempting to transmit out of band. This is typically a symptom of having the wrong offset (+/-) programmed for that channel.

If you visit the Alinco FAQ page you will find this advice for similar models.

$\endgroup$
4
$\begingroup$

Glenn's answer here gave me the nudge I needed. Checking through parameters, I found #11 ... Offset ... 5.000 seemed default setting.

With Offset at 5.000 the transmitter was stopped because that would mean operating on an Out of Band frequency.

The anonymous OM who posted https://www.youtube.com/watch?v=jPCzJV3gPYQ did an admirable job of walking through initial programming, but everything I tried threw an "OFF" error. Simplex gave me full power out, but neither + nor - responded properly.

I painstakingly spooled down all the way from 5.000 to 0.600 and guess what. Yup. Just broke squelch on our repeater!

$\endgroup$
  • 1
    $\begingroup$ Welcome to Amateur Radio Stack Exchange. I'm glad to hear that Glenn's answer solved your problem, but in order to keep things well-organized around here, we require that only answers to the original question be written in the answer box. In order to preserve it while fitting the rules of the site, I've edited down your post to focus it on the fact that you found the default setting was 5 MHz (which is new information). Once you have 15 reputation on the site you can vote for answers you found helpful — not so personal, I know, sorry. $\endgroup$ – Kevin Reid AG6YO Dec 11 '18 at 5:23
  • 1
    $\begingroup$ With all that in mind (thanks) I should clarify or amplify by pointing out that with at least some programming operation the Offset returns to 5MHz. Which, of course, requires knob twirling back down from th UHF to VHF offset of 0.600 in our case. There may be a programmatic solution to this. I'm continuing to look into this. --ben VE6IU $\endgroup$ – Bernard ''ben'' Tremblay Dec 12 '18 at 15:58
  • 1
    $\begingroup$ Good information — but please edit that into your answer rather than just leaving a comment! $\endgroup$ – Kevin Reid AG6YO Dec 12 '18 at 16:13
  • $\begingroup$ I ran into the same thing with a new-to-me D74... thought it was programmed for the wrong region or something, because it wouldn't TX on some parts of the 2m band in VFO mode. Then I realized that TX was locked out whenever it showed the + or - offset symbols, and thought to look at what the auto-offset was set to... and it was something weird like 2.7MHz instead of 600kHz. Resetting that cleared everything up. $\endgroup$ – hobbs - KC2G Dec 13 '18 at 21:39
  • $\begingroup$ For things to be correct, the rig would very nicely toggle from a "typical UHF offset" to a "typical VHF offset". I've done no testing so cannot say that this is the case. It doesn't seem so, since on 147 Off seems to default to 5.000 $\endgroup$ – Bernard ''ben'' Tremblay Dec 14 '18 at 4:17
1
$\begingroup$

I just went through the exact same thing with my own new-to-me DJ-500T (second generation). After a day of poking around, I solved the problem through a hidden menu thanks to some useful posts at the Radio Reference Forums.

In my case, I was trying to transmit on UHF (70cm) at 452.5625 MHz, which is a Part 90 channel used for local emergency response. When I pressed the PTT button to transmit, the unit made five beeps in rapid succession and displayed "OFF" on the screen. This led me to believe that I had been administratively barred from transmitting, even though I could receive just fine. Changing the offset did not work, since a 5.000 MHz offset is normal for the 70cm band; 0.6 is normal for the 2m band.

A number of sites suggested that you needed a programming cable to unlock transmit, but weren't clear on how you would program the radio once you had the ERW-7 cable.

I finally solved the problem by changing the mode of the radio. The mode change function does not seem to be documented anywhere that I found except in a forum.

NOTE: This process functionally does a factory reset, erasing all stored channels.

To start, locate PF2 (the button with two squares on it directly under the PTT button) and "D" (lower right hand corner of the keypad).

  1. Power off the unit.
  2. Press and hold PF2 + D together
  3. Power on the unit and wait for MODE to appear on screen
  4. Release all buttons
  5. MODE and a number should be visible.
  6. Twist the tuning knob to set the desired mode. 01 is what worked for me.
  7. Press D to finalize the setting.

My device was somehow set to Mode 02 (Mode 2). Switching it to Mode 1 removed my restrictions for transmitting on my desired frequency. There are 4 modes to choose from.

Apparently, they are:

MODE 1 (DJ-500TB) Tx & Rx: 136 - 174 / 400 - 480 Rx on FM radio frequencies

MODE 2 (DJ-500T) Tx: 144 - 148 / 420 - 450 Rx: 136 - 174 / 400 - 480 / FM radio frequencies

MODE 3 (DJ-500E) Tx & Rx: 144 - 146 / 430 - 440 Rx on FM radio frequencies

MODE 4 (Fully Open) TX & Rx: 136 - 174 / 400 - 523 Rx on FM radio frequencies

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.